LOAD BALANCING MIKROTIK - DUA LINE SPEEDY - Find4Something

LOAD BALANCING MIKROTIK - DUA LINE SPEEDY

Setting modem Speedy1 Ip Address : 192.168.2.1, Subnet : 255.255.255.0 (2mbps)
  Setting Modem Speedy2 Ip address : 192.168.3.1, Subnet : 255.255.255.0  (1mbps)
             IP Ke modem1  : 192.168.2.2 interface=speedy1
               IP Ke Modem2 : 192.168.3.2 interface=speedy2  
IP Local : 192.168.1.50  interface=Local


seting mangle
/ip firewall mangle
add chain=prerouting action=mark-connection new-connection-mark=Master1
     passthrough=yes connection-state=new in-interface=Lan nth=3,1
add chain=prerouting action=mark-routing new-routing-mark=Master1 passthrough=no
     in-interface=Lan connection-mark=Master1

add  chain=prerouting action=mark-connection new-connection-mark=Master2
     passthrough=yes connection-state=new in-interface=Lan nth=2,1
add chain=prerouting action=mark-routing new-routing-mark=Master2 passthrough=no
     in-interface=Lan connection-mark=Master2
add chain=prerouting action=mark-connection new-connection-mark=Master3
     passthrough=yes connection-state=new in-interface=Lan nth=1,1
add chain=prerouting action=mark-routing new-routing-mark=Master3 passthrough=no
     in-interface=Lan connection-mark=Master3
pada mangle diatas saya coba membagi 2 line speedy menjadi 3 routing mark (dengan logika perbandingan pemakaian akan menjadi 1mbps:1mbps:1mbps).

seting nat
/ip firewall nat
chain=srcnat action=masquerade out-interface=Speedy1
chain=srcnat action=masquerade out-interface=Speedy2
chain=srcnat action=masquerade src-address=192.168.1.0/24
pada setingan nat tidak ada yang perbedaan dengan setingan nat pada load balancing biasa.


seting route
/ip firewall route
add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 \
routing-mark=master1 comment=”" disabled=no
add dst-address=0.0.0.0/0 gateway=192.168.3.1 scope=255 target-scope=10 \
routing-mark=master2 comment=”" disabled=no
add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 \
routing-mark=master3 comment=”" disabled=no
nah disini kita kita memanipulasi 3 routing mark yang telah dimasukkan pada mangle sebelumnya.

default route: 
/ip firewall route
add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 \
comment=”primary connection” disabled=no

dan mari kita lihat kinerja setingan diatas menggunakan winbox.
LOAD BALANCING MIKROTIK - DUA LINE SPEEDY

Subscribe to receive free email updates:

0 Response to "LOAD BALANCING MIKROTIK - DUA LINE SPEEDY"

Post a Comment