Load Balancing PCC Mikrotik dengan 2 Speedy

Load Balancing PCC Mikrotik dengan 2 Speedy - Halo Sobat Find4Something, Pada Artikel yang sobat baca kali ini dengan judul Load Balancing PCC Mikrotik dengan 2 Speedy, saya telah mempersiapkan artikel ini dengan baik untuk sobat baca dan ambil informasi didalamnya. mudah-mudahan isi artikel atau postingan yang saya tulis ini dapat sobat pahami. baiklah, selamat membaca.


Judul : Load Balancing PCC Mikrotik dengan 2 Speedy
link : Load Balancing PCC Mikrotik dengan 2 Speedy

Baca juga


Load Balancing PCC Mikrotik dengan 2 Speedy

Load Balancing PCC Mikrotik dengan 2 Speedy
Keterangan
IP MODEM 1 : 192.168.2.1
IP MODEM 2 : 192.168.3.1
IP LOKAL : 192.168.1.1/24
IP ETHERNET1 ( SPEEDY1 ): 192.168.2.2
IP ETHERNET2 ( SPEEDY2 ): 192.168.3.2
DNS : 203.134.193.74,202.134.0.155

----Konfigurasi Router Mikotik --------

/interface set ether1 name=local
/interface set ether2 name=speedy1
/interface set ether3 name=speedy2

/ip address add address add=192.168.1.1/24 interface=local
/ip address add address add=192.168.2.2/30 interface=speedy1
/ip address add address add=192.168.3.2/30 interface=speedy2

/ip dns set servers=203.134.193.74,202.134.0.155

/ip route add dst-address=0.0.0.0/0 gateway=192.168.2.1 distance=1 check-gateway=ping
/ip route add dst-address=0.0.0.0/0 gateway=192.168.3.1 distance=2 check-gateway=ping

/ip firewall mangle add chain=input in-interface=speedy1 action=mark-connection new-connection-mark=jalur01
/ip firewall mangle add chain=input in-interface=speedy2 action=mark-connection new-connection-mark=jalur02

/ip firewall mangle add chain=output connection-mark=jalur01 action=mark-routing new-routing-mark=ke_jalur02
/ip firewall mangle add chain=output connection-mark=jalur02 action=mark-routing new-routing-mark=ke_jalur03

/ip firewall mangle add chain=prerouting dst-address=192.168.2.0/24 action=accept in-interface=local
/ip firewall mangle add chain=prerouting dst-address=192.168.3.0/24 action=accept in-interface=local

/ip firewall mangle add chain=prerouting dst-address-type=!local in-interface=local per-connection-classifier=both-addresses:2/0 action=mark-connection new-connection-mark=jalur01 passthrough=yes
/ip firewall mangle add chain=prerouting dst-address-type=!local in-interface=local per-connection-classifier=both-addresses:2/1 action=mark-connection new-connection-mark=jalur02 passthrough=yes

/ip firewall mangle add chain=prerouting connection-mark=jalur01 in-interface=local action=mark-routing new-routing-mark=ke_jalur01
/ip firewall mangle add chain=prerouting connection-mark=jalur02 in-interface=local action=mark-routing new-routing-mark=ke_jalur02

/ip route add dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=ke_jalur01 check-gateway=ping
/ip route add dst-address=0.0.0.0/0 gateway=192.168.3.1 routing-mark=ke_jalur02 check-gateway=ping

/ip route add dst-address=0.0.0.0/0 gateway=192.168.2.1 distance=1 check-ateway=ping
/ip route add dst-address=0.0.0.0/0 gateway=192.168.3.1 distance=2 check-gateway=ping

/ip firewall nat add chain=srcnat out-interface=speedy1 action=masquerade
/ip firewall nat add chain=srcnat out-interface=speedy2 action=masquerade


------ selesai -----

Sekian Artikel Load Balancing PCC Mikrotik dengan 2 Speedy

Sampailah kita pada akhir artikel Load Balancing PCC Mikrotik dengan 2 Speedy kali ini, mudah-mudahan bisa memberi manfaat untuk sobat semua. baiklah, sampai jumpa di postingan artikel lainnya.
sobat sekarang membaca artikel Load Balancing PCC Mikrotik dengan 2 Speedy dengan alamat link https://find4something.blogspot.com/2014/04/load-balancing-pcc-mikrotik-dengan-2.html

Comments